Show Navigation

i18n-enums

Successor for the Grails 2.x plugin. Now ported to Grails 3.x

Owner: sbglasius | 2.0.2 | Nov 7, 2017 | Package | Issues | Source | Documentation | License: Apache-2.0


dependencies {
    compile 'org.grails.plugins:i18n-enums:2.0.2'
}

            

i18n-enums

Successor for the Grails 2.x plugin. Now ported to Grails 3.x

This plugin adds an annotation usable on Enums to easy add and implement the MessageSourceResolvable interface in an standard way throughout a project.

Documentation can be found here: http://sbglasius.github.io/i18n-enums/